<!DOCTYPE html>
<html  xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#" lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="http://www.theutcecho.com/xmlrpc.php">
    <!-- Le HTML5 shim, for IE6-8 support of HTML5 elements -->

    <!--[if lt IE 9]>
    <script src="http://www.theutcecho.com/wp-content/themes/fastnews-light/js/html5shiv.js"></script>
    <script src="http://www.theutcecho.com/wp-content/themes/fastnews-light/js/respond.min.js"></script>
    <script src="http://www.theutcecho.com/wp-content/themes/fastnews-light/js/css3-mediaqueries.js"></script>
    <script src="http://www.theutcecho.com/wp-content/themes/fastnews-light/js/PIE_IE678.js"></script>
    <![endif]-->

    <title>Spoken Word Poetry night to dazzle, inspire students &#8211; The University Echo</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The University Echo &raquo; Feed" href="http://www.theutcecho.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="The University Echo &raquo; Comments Feed" href="http://www.theutcecho.com/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="The University Echo &raquo; Spoken Word Poetry night to dazzle, inspire students Comments Feed" href="http://www.theutcecho.com/?feed=rss2&#038;p=21203" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theutcecho.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ad-inserter-devices-css'  href='http://www.theutcecho.com/wp-content/plugins/ad-inserter/css/devices.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='fireplug-in-plugin-styles-css'  href='http://www.theutcecho.com/wp-content/plugins/fireplug-in/css/public.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontsforwebstyle-css'  href='http://www.theutcecho.com/wp-content/plugins/font/css/fontsforwebstyle.css?pver=7.5.1&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.theutcecho.com/wp-content/plugins/font/css/start/jquery-ui-1.8.14.custom.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='colorpicker2-css'  href='http://www.theutcecho.com/wp-content/plugins/font/css/colorpicker.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.theutcecho.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.72' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.theutcecho.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='kopa-bootstrap-css'  href='http://www.theutcecho.com/wp-content/themes/fastnews-light/css/bootstrap.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-fontawesome-css'  href='http://www.theutcecho.com/wp-content/themes/fastnews-light/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-superfish-css'  href='http://www.theutcecho.com/wp-content/themes/fastnews-light/css/superfish.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-flexlisder-css'  href='http://www.theutcecho.com/wp-content/themes/fastnews-light/css/flexslider.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-prettyPhoto-css'  href='http://www.theutcecho.com/wp-content/themes/fastnews-light/css/prettyPhoto.css' type='text/css' media='screen' />
<link rel='stylesheet' id='kopa-style-css'  href='http://www.theutcecho.com/wp-content/themes/fastnews-light/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='kopa-responsive-css'  href='http://www.theutcecho.com/wp-content/themes/fastnews-light/css/responsive.css' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.theutcecho.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementjs-styles-css'  href='http://www.theutcecho.com/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/mediaelementplayer.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var kopa_front_variable = {"ajax":{"url":"http:\/\/www.theutcecho.com\/wp-admin\/admin-ajax.php"},"template":{"post_id":21203}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theutcecho.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.theutcecho.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.theutcecho.com/wp-content/plugins/fireplug-in/js/public.js?ver=0.1.1'></script>
<script type='text/javascript' src='http://www.theutcecho.com/wp-content/plugins/font/js/jquery.fcarousel.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.theutcecho.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.theutcecho.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.theutcecho.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.theutcecho.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.theutcecho.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.theutcecho.com/wp-content/plugins/font/js/colorpicker.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.theutcecho.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.theutcecho.com/wp-content/plugins/font/js/jquery.fontPlugin.js?pver=7.5.1&#038;ver=4.6.1'></script>
<script type='text/javascript' src='http://www.theutcecho.com/wp-content/plugins/font/js/pluginscripts.js?pver=7.5.1&#038;ver=4.6.1'></script>
<script type='text/javascript' src='http://www.theutcecho.com/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/mediaelement-and-player.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://www.theutcecho.com/wp-content/plugins/wp-simpleweather/jquery.simpleWeather.js?ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://www.theutcecho.com/?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theutcecho.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theutcecho.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Green fees help lighten campus footprint' href='http://www.theutcecho.com/?p=21201' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel="canonical" href="http://www.theutcecho.com/?p=21203" />
<link rel='shortlink' href='http://wp.me/p2CL3T-5vZ' />
<link rel="alternate" type="application/json+oembed" href="http://www.theutcecho.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.theutcecho.com%2F%3Fp%3D21203" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theutcecho.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.theutcecho.com%2F%3Fp%3D21203&#038;format=xml" />
<link href="http://www.theutcecho.com/wp-content/plugins/ep-social-widget/style.css" type="text/css" rel="stylesheet" media="screen" /><style type="text/css" media="screen">
	@font-face {
	  font-family: "header-font";
	  src: url("http://www.theutcecho.com/wp-content/uploads/fonts/ChatypeThin.otf");
	}
	@font-face {
	  font-family: "body-font";
	  src: url("http://www.theutcecho.com/wp-content/uploads/fonts/ChatypeRegular.otf");
	}
	@font-face {
	  font-family: "lists-font";
	  src: url("http://www.theutcecho.com/wp-content/uploads/fonts/ChatypeMedium.otf");
	}h1, h2, h3, h4, h5, h6, h7	{
	font-family: "header-font"!important;
	}p, em, div	{
		font-family: "body-font"!important;
	}
	li	{
		font-family: "lists-font"!important;
	}
</style><style type="text/css">PICK AN ELEMENT NOW - or type CSS selector(advanced) {
font-size: 30px !important;
color: #444 !important;
}
</style><meta property='og:type' content='article' />
<meta property='og:title' content='Spoken Word Poetry night to dazzle, inspire students' />
<meta property='og:url' content='http://www.theutcecho.com/?p=21203' />
<meta property='og:description' content='By Jordan Bowen, Chattanooga, Tenn. — The UTC Campus Activities Board will be hosting a spoken word poetry night, with an appearance from an internationally recognized spoken word artist, to expose students to oral art forms and give them new opportunities for expression. The CAB Spoken Word Poetry Night will take place on Oct. 20 at 8 p.m in the multicultural center and expects around 50-100 people to be present for this event. Spoken word is a type of oral poetry that involves performance, rhyme, rhythm and various artistic elements. It can range from rap to stand-up comedy to thought-provoking poetry. The speaker for this year’s Spoken Word Poetry Night is Ebony Stewart, a multi award-winning spoken word artist who has won and been recognized at the state, national and world levels. She describes herself as an artist, writer and poet, and has a heavy following on her YouTube channel. Stewart is most well known for her personal and powerful pieces. [...]' />
<meta property='og:site_name' content='The University Echo' />
<meta property='fb:app_id' content='254847604560714' />
<meta property='og:locale' content='en_US' />
<link rel="stylesheet" href="http://www.theutcecho.com/wp-content/plugins/wp-simpleweather/wp-simpleweather-plain.css" type="text/css" /><script type='text/javascript'>
		jQuery(function() 
			{
				jQuery.simpleWeather(
				{
				location: '37403', unit: 'f',
				success: function(weather)
				{
				jQuery("#simpleweather-widget").append('<h3>'+weather.city+'</h3>');jQuery("#simpleweather-widget").append('<img src=\'http://www.theutcecho.com/wp-content/plugins/wp-simpleweather/images/sketchy-weather/'+weather.image+'\' id=\'current_weather_image\'&#47;>');jQuery("#simpleweather-widget").append('<span id=\'current_temperature\'>'+weather.temp+'&deg; '+weather.units.temp+'</span>');jQuery("#simpleweather-widget").append('<span id=\'current_weather\'>'+weather.currently+'</span>');
					jQuery("#simpleweather-widget").append('<span id=\'high_temperature\'><strong>High</strong>: '+weather.high+'&deg; '+weather.units.temp+'</span>');
					jQuery("#simpleweather-widget").append(' <span id=\'low_temperature\'><strong>Low</strong>: '+weather.low+'&deg; '+weather.units.temp+'</span>');jQuery("#simpleweather-widget").append('<p id=\'weather_forecast\'><strong>Today\'s Forecast</strong>: '+weather.forecast+'</p>');jQuery("#simpleweather-widget").append('<p id\'=weather_link\'><a href="'+weather.link+'" target="_blank">View forecast at Yahoo! Weather</a></p>');
				},
		error: function(error) 
		{
			jQuery("#simpleweather-widget").html('<p>'+error+'</p>');
		}
	});
});
				
		</script>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
		<script type="text/javascript">
			var ajaxproxy = 'http://www.theutcecho.com/wp-admin/admin-ajax.php';
			var fontBlogUrl = 'http://www.theutcecho.com';
			var fontBlogName = 'The University Echo';
			var fontPluginVersion = '7.5.1';
		</script>
		
<style id="custom-css-css">/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/</style>
</head>

<body class="single single-post postid-21203 single-format-standard sub-page kp-fullwidth-page kp-layout-single-right-sidebar kp-single-standard kp-single-right-sidebar">

<div class="kp-page-header">
    <div id="header-top">
        <div class="wrapper clearfix">
            <nav id="main-nav" class="pull-left">
                <ul id="main-menu" class="menu clearfix"><li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="http://www.theutcecho.com/?cat=5">News</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44"><a href="http://www.theutcecho.com/?cat=6">Features</a>
<ul class="sub-menu">
	<li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110"><a href="http://www.theutcecho.com/?cat=10">Campus Events</a></li>
	<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="http://www.theutcecho.com/?cat=11">Critic&#8217;s Corner</a></li>
</ul>
</li>
<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52"><a href="http://www.theutcecho.com/?cat=7">Sports</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48"><a href="http://www.theutcecho.com/?cat=8">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"><a href="http://www.theutcecho.com/?cat=12">Letters to the Editor</a></li>
	<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"><a href="http://www.theutcecho.com/?cat=14">Editorials</a></li>
	<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="http://www.theutcecho.com/?cat=13">Commentaries</a></li>
</ul>
</li>
<li id="menu-item-7907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7907"><a href="http://www.theutcecho.com/?cat=1507">Español</a></li>
<li id="menu-item-17383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17383"><a href="http://www.theutcecho.com/?page_id=17378">Archives</a></li>
<li id="menu-item-19778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19778"><a href="http://www.theutcecho.com/?page_id=19">Contact</a></li>
</ul><div id="mobile-menu" class="menu-navigation-2-container"><span>Menu</span><ul id="toggle-view-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47 clearfix"><h3><a href="http://www.theutcecho.com/?cat=5">News</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44 clearfix"><h3><a href="http://www.theutcecho.com/?cat=6">Features</a></h3>
<span>+</span><div class='clear'></div><div class='menu-panel clearfix'><ul>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110"><a href="http://www.theutcecho.com/?cat=10">Campus Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="http://www.theutcecho.com/?cat=11">Critic&#8217;s Corner</a></li>
</ul></div>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52 clearfix"><h3><a href="http://www.theutcecho.com/?cat=7">Sports</a></h3></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48 clearfix"><h3><a href="http://www.theutcecho.com/?cat=8">Opinion</a></h3>
<span>+</span><div class='clear'></div><div class='menu-panel clearfix'><ul>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"><a href="http://www.theutcecho.com/?cat=12">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"><a href="http://www.theutcecho.com/?cat=14">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="http://www.theutcecho.com/?cat=13">Commentaries</a></li>
</ul></div>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7907 clearfix"><h3><a href="http://www.theutcecho.com/?cat=1507">Español</a></h3></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17383 clearfix"><h3><a href="http://www.theutcecho.com/?page_id=17378">Archives</a></h3></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19778 clearfix"><h3><a href="http://www.theutcecho.com/?page_id=19">Contact</a></h3></li>
</ul></div>            </nav>
            <!-- main-nav -->

            <div class="search-box pull-right clearfix">
    <form action="http://www.theutcecho.com/" class="search-form clearfix" method="get">
        <input type="search" onblur="if (this.value == '')
                    this.value = this.defaultValue;" onfocus="if (this.value == this.defaultValue)
                                this.value = '';" value="Enter keyworks"  name="s" class="search-text">
        <input type="submit" value="Search" class="search-submit">
    </form>
</div>
<!--search-box-->        </div>
        <!-- wrapper -->
    </div>
    <!-- header-top -->
    <center><div id="header-middle">
        <div class="wrapper clearfix">
            <div class="logo-image">
                                    <a href="http://www.theutcecho.com/">
                        <img class="kopa-logo" src="http://www.theutcecho.com/wp-content/uploads/2015/08/Masthead-FINAL-FINAL.jpg"alt="The University Echo Logo"></center>
                    </a>
                
            </div>
                    </div>
        <!-- wrapper -->
    </div>
    <!-- header-middle -->
    <div id="header-bottom">
        <div class="wrapper clearfix">
            <div class="kp-headline-wrapper pull-left">
                
<span class="kp-headline-title"></span>
<div class="kp-headline clearfix">
    <dl class="ticker-1 clearfix">
                <dd><a href="http://www.theutcecho.com/?p=21203" title="Spoken Word Poetry night to dazzle, inspire students">October 14, 2016 - Spoken Word Poetry night to dazzle, inspire students</a></dd>
                <dd><a href="http://www.theutcecho.com/?p=21201" title="Green fees help lighten campus footprint">October 13, 2016 - Green fees help lighten campus footprint</a></dd>
                <dd><a href="http://www.theutcecho.com/?p=21398" title="Mocs to Share ESPN Stage in 2017">October 12, 2016 - Mocs to Share ESPN Stage in 2017</a></dd>
                <dd><a href="http://www.theutcecho.com/?p=21205" title="Douglas Heights to change university atmosphere">October 12, 2016 - Douglas Heights to change university atmosphere</a></dd>
                <dd><a href="http://www.theutcecho.com/?p=21210" title="Barking Legs Theatre to host local art showcase">October 12, 2016 - Barking Legs Theatre to host local art showcase</a></dd>
                <dd><a href="http://www.theutcecho.com/?p=21182" title="Crime Log 10/11">October 11, 2016 - Crime Log 10/11</a></dd>
                <dd><a href="http://www.theutcecho.com/?p=21293" title="Volkswagen equips new computer lab">October 11, 2016 - Volkswagen equips new computer lab</a></dd>
                <dd><a href="http://www.theutcecho.com/?p=21214" title="Photographer explores Cuba for over 25 years">October 11, 2016 - Photographer explores Cuba for over 25 years</a></dd>
                <dd><a href="http://www.theutcecho.com/?p=21220" title="Diversification brought to the forefront of student minds">October 11, 2016 - Diversification brought to the forefront of student minds</a></dd>
                <dd><a href="http://www.theutcecho.com/?p=21028" title="New race loops around historic Civil War trail">October 11, 2016 - New race loops around historic Civil War trail</a></dd>
            </dl>
</div>
<!--ticker-1-->

            </div>
            <!-- kp-headline-wrapper -->
        </div>
        <!-- wrapper -->
    </div>
    <!-- header-bottom -->
</div>
<!-- kp-page-header -->

<div id="main-content" class="clearfix">
<div class="wrapper">
        
    <div class="main-col">
        
        
    <div class="breadcrumb clearfix"><a href="http://www.theutcecho.com/">Home</a>&nbsp;/&nbsp;<a href="http://www.theutcecho.com/?cat=1">Uncategorized</a>&nbsp;/&nbsp;<span class="current-page">Spoken Word Poetry night to dazzle, inspire students</span></div>
        <div id="post-21203" class="entry-box post-21203 post type-post status-publish format-standard hentry category-uncategorized">
                        
        <header>
                <h4 class="entry-title">Spoken Word Poetry night to dazzle, inspire students</h4>
            </header>

    <div class="elements-box">
        <p>By Jordan Bowen, Chattanooga, Tenn. —</p>
<p>The UTC Campus Activities Board will be hosting a spoken word poetry night, with an appearance from an internationally recognized spoken word artist, to expose students to oral art forms and give them new opportunities for expression.</p>
<p>The CAB Spoken Word Poetry Night will take place on Oct. 20 at 8 p.m in the multicultural center and expects around 50-100 people to be present for this event.</p>
<p>Spoken word is a type of oral poetry that involves performance, rhyme, rhythm and various artistic elements. It can range from rap to stand-up comedy to thought-provoking poetry.</p>
<p>The speaker for this year’s Spoken Word Poetry Night is Ebony Stewart, a multi award-winning spoken word artist who has won and been recognized at the state, national and world levels. She describes herself as an artist, writer and poet, and has a heavy following on her YouTube channel. Stewart is most well known for her personal and powerful pieces.</p>
<p>Students who attend can expect for Ebony Stewart to bring “serenity and deep emotional connections,” and will “touch students on a more personal level,” said Jeremy Jones, CAB member and event organizer from Chattanooga, Tenn.</p>
<p>The Campus Activities Board is a campus organization run “by students, for students” according to their Facebook informational page. The Campus Activities Board, or CAB, as it is widely known by UTC students, is committed to advancing connections in the UTC campus community. CAB achieves this by sponsoring a mixture of different campus activities, such as concerts, movie nights and various guest speakers where students who normally may not can freely express themselves.</p>
<p>For more information about CAB events, visit its website at http://orgsync.utc.edu/org/utccab/home.</p>
<div class="fp-getcredit" data-href="http://www.theutcecho.com/?p=21203"></div>    </div>

    <div class="kopa-pagelink clearfix">
            </div> <!-- .wp-link-pages -->

            <footer class="clearfix">
                <p class="prev-post">
        <a href="http://www.theutcecho.com/?p=21201">&laquo;&nbsp;Previous Article</a>
        <a class="article-title" href="http://www.theutcecho.com/?p=21201">Green fees help lighten campus footprint</a>
    </p>

        </footer>
    
</div><!--entry-box-->    
    
    
    </div>
    <!-- main-col -->
    <div class="clear"></div>

</div>
<!-- wrapper -->




<div id="bottom-sidebar">

    <div class="wrapper">
        <div class="t-bottom-sidebar clearfix">

            
            <ul id="footer-menu" class="clearfix"><li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42"><a href="http://www.theutcecho.com/?page_id=17">About</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a href="http://www.theutcecho.com/?page_id=19">Contact</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="http://www.theutcecho.com/?page_id=21">Advertising</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="http://www.theutcecho.com/?page_id=25">Letter to the Editor</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="http://www.theutcecho.com/?page_id=27">Story Ideas</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36"><a href="http://www.theutcecho.com/?page_id=33">Pictures</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="http://www.theutcecho.com/?page_id=29">Events</a></li>
<li id="menu-item-17384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17384"><a href="http://www.theutcecho.com/?page_id=17378">Archives</a></li>
<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161"><a href="http://www.theutcecho.com/?cat=19">Archives</a></li>
</ul>        </div>
        <!-- t-bottom-sidebar -->
                <!-- b-bottom-sidebar -->
    </div>
    <!-- wrapper -->
</div>
<!-- bottom-sidebar -->


</div>
<!-- main-content -->
    <footer id="kp-page-footer">
        <div class="wrapper text-center" id="copyright">Copyright &copy; 2013 . All Rights Reserved. Designed by kopatheme.com.</div>
    </footer>
    <!-- kp-page-footer -->

	<div style="display:none">
	</div>
<script type='text/javascript' src='http://www.theutcecho.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.theutcecho.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theutcecho.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.72'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201641'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2016Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theutcecho.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.1'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/webfont/1.4.7/webfont.js'></script>
<script type='text/javascript' src='http://www.theutcecho.com/wp-content/themes/fastnews-light/js/superfish.js'></script>
<script type='text/javascript' src='http://www.theutcecho.com/wp-content/themes/fastnews-light/js/retina.js'></script>
<script type='text/javascript' src='http://www.theutcecho.com/wp-content/themes/fastnews-light/js/bootstrap.min.js'></script>
<script type='text/javascript' src='http://www.theutcecho.com/wp-content/themes/fastnews-light/js/jquery.carouFredSel-6.2.1-packed.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.theutcecho.com/wp-content/themes/fastnews-light/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://www.theutcecho.com/wp-content/themes/fastnews-light/js/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='http://www.theutcecho.com/wp-content/themes/fastnews-light/js/modernizr-transitions.js'></script>
<script type='text/javascript' src='http://www.theutcecho.com/wp-content/themes/fastnews-light/js/imagesloaded.js'></script>
<script type='text/javascript' src='http://www.theutcecho.com/wp-content/themes/fastnews-light/js/masonry.pkgd.js'></script>
<script type='text/javascript' src='http://www.theutcecho.com/wp-content/themes/fastnews-light/js/jquery.validate.min.js'></script>
<script type='text/javascript' src='http://www.theutcecho.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript' src='http://www.theutcecho.com/wp-content/themes/fastnews-light/js/set-view-count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kopa_custom_front_localization = {"validate":{"form":{"submit":"Submit","sending":"Sending..."},"name":{"required":"Please enter your name.","minlength":"At least {0} characters required."},"email":{"required":"Please enter your email.","email":"Please enter a valid email."},"url":{"required":"Please enter your url.","url":"Please enter a valid url."},"message":{"required":"Please enter a message.","minlength":"At least {0} characters required."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theutcecho.com/wp-content/themes/fastnews-light/js/custom.js'></script>
<script type='text/javascript' src='http://www.theutcecho.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theutcecho.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://www.theutcecho.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<div id="fb-root"></div>
<script type="text/javascript">
  window.fbAsyncInit = function() {
    FB.init({"appId":"254847604560714","channelUrl":"http:\/\/www.theutcecho.com\/?sfc-channel-file=1","status":true,"cookie":true,"xfbml":true,"oauth":true});
      };
  (function(d){
       var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
       js = d.createElement('script'); js.id = id; js.async = true;
       js.src = "//connect.facebook.net/en_US/all.js";
       d.getElementsByTagName('head')[0].appendChild(js);
   }(document));     
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201641.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.9.7',blog:'38790045',post:'21203',tz:'-4',srv:'www.theutcecho.com'} ]);
	_stq.push([ 'clickTrackerInit', '38790045', '21203' ]);
</script>
</body>

</html>