<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no, shrink-to-fit=no">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta name="apple-touch-fullscreen" content="yes">
	<meta name="HandheldFriendly" content="True">
    <meta name="google-site-verification" content="-pwQ5Dfq8nKCzcufkPggJHpwOJwqchzFlIMpLlQVO3s" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
				<meta property="og:title" content="Alternative ways to spend Winter Break" />
		<meta property="og:description" content="&lt;p&gt;Simone Edwards, Chattanooga, Tenn. - The countdown until Winter Break may be different for everyone. Even if you have an exam at 6 p.m. on Tuesday, Dec.13, here are a few things that you can plan to d&lt;/p&gt;
" />
		<meta property="og:image" content="" />
		<meta property="og:url" content="http://www.theutcecho.com/?p=22932" />
			<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" /><title>Alternative ways to spend Winter Break &#8211; The University Echo</title>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The University Echo &raquo; Feed" href="http://www.theutcecho.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="The University Echo &raquo; Comments Feed" href="http://www.theutcecho.com/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="The University Echo &raquo; Alternative ways to spend Winter Break Comments Feed" href="http://www.theutcecho.com/?feed=rss2&#038;p=22932" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theutcecho.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='amw-galleria-style-css'  href='http://www.theutcecho.com/wp-content/plugins/galleria/galleria/themes/amw-classic/galleria.amw-classic.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='ad-inserter-devices-css'  href='http://www.theutcecho.com/wp-content/plugins/ad-inserter/css/devices.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.theutcecho.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='thb-foundation-css'  href='http://www.theutcecho.com/wp-content/themes/thevoux-wp/assets/css/foundation.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='http://www.theutcecho.com/wp-content/themes/thevoux-wp/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='http://www.theutcecho.com/wp-content/themes/thevoux-wp/assets/css/app.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-mp-css'  href='http://www.theutcecho.com/wp-content/themes/thevoux-wp/assets/css/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-style-css'  href='http://www.theutcecho.com/wp-content/themes/thevoux-wp/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='http://www.theutcecho.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://www.theutcecho.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='rpf-style-css'  href='http://www.theutcecho.com/wp-content/plugins/recent-posts-slider-responsive/css/style.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.theutcecho.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.theutcecho.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.theutcecho.com/wp-content/plugins/galleria/galleria/galleria-1.2.9.min.js?ver=1.2.9'></script>
<script type='text/javascript' src='http://www.theutcecho.com/wp-content/plugins/galleria/galleria/themes/amw-classic/galleria.amw-classic.js?ver=1.0.3'></script>
<script type='text/javascript' src='http://www.theutcecho.com/wp-content/plugins/recent-posts-slider-responsive/js/jquery.flexisel.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.theutcecho.com/wp-content/themes/thevoux-wp/assets/js/plugins/modernizr.custom.min.js'></script>
<link rel='https://api.w.org/' href='http://www.theutcecho.com/?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theutcecho.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theutcecho.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='UTC officially names Tom Arth as head coach of the Mocs' href='http://www.theutcecho.com/?p=23151' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel="canonical" href="http://www.theutcecho.com/?p=22932" />
<link rel='shortlink' href='http://www.theutcecho.com/?p=22932' />
<link rel="alternate" type="application/json+oembed" href="http://www.theutcecho.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.theutcecho.com%2F%3Fp%3D22932" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theutcecho.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.theutcecho.com%2F%3Fp%3D22932&#038;format=xml" />
<style type="text/css" media="screen"></style><link href='http://fonts.googleapis.com/css?family=PT+Sans:300,400,400italic,500,600,700,900&subset=latin,latin-ext' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Playfair+Display:300,400,400italic,500,600,700,900&subset=latin,latin-ext' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,500,600,700,900&subset=latin,latin-ext' rel='stylesheet' type='text/css'>
<style id='thb-selection' type='text/css'>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</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.theutcecho.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.theutcecho.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="single single-post postid-22932 single-format-standard  wpb-js-composer js-comp-ver-4.8 vc_responsive" data-url="http://www.theutcecho.com" data-themeurl="http://www.theutcecho.com/wp-content/themes/thevoux-wp" data-spy="scroll">

<div id="wrapper">
	<!-- Start Mobile Menu -->
<nav id="mobile-menu">
	<div class="custom_scroll" id="menu-scroll">
		<div>
			<a href="#" class="close">×</a>
			<img src="http://www.theutcecho.com/wp-content/uploads/2016/11/Masthead-FINAL-FINAL.jpg" class="logoimg" alt="The University Echo"/>
						  <ul id="menu-mobile-menu" class="thb-mobile-menu"><li id="menu-item-22339" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-22339"><a href="http://www.theutcecho.com/">Home</a></li>
<li id="menu-item-22340" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-22340"><a href="http://www.theutcecho.com/?page_id=17">About</a></li>
<li id="menu-item-22344" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22344"><a href="http://www.theutcecho.com/?cat=6">Features</a></li>
<li id="menu-item-22345" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22345"><a href="http://www.theutcecho.com/?cat=5">News</a></li>
<li id="menu-item-22346" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22346"><a href="http://www.theutcecho.com/?cat=8">Opinion</a></li>
<li id="menu-item-22347" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22347"><a href="http://www.theutcecho.com/?cat=7">Sports</a></li>
<li id="menu-item-22343" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22343"><a href="http://www.theutcecho.com/?cat=1507">Español</a></li>
<li id="menu-item-22342" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22342"><a href="http://www.theutcecho.com/?cat=19">Archives</a></li>
<li id="menu-item-22367" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-22367"><a href="http://www.theutcecho.com/?page_id=17">About Us</a></li>
<li id="menu-item-22372" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-22372"><a href="http://www.theutcecho.com/?page_id=22268">Contact Us</a></li>
</ul>					
			<div class="menu-footer">
				<p>Copyright © 2016 UTC Echo, All rights Reserved.</p>			</div>
		</div>
	</div>
</nav>
<!-- End Mobile Menu -->	
	<!-- Start Content Container -->
	<section id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		
<!-- Start Header -->
<div class="header_container">
	<header class="header style1" role="banner">
		<div class="header_top">
			<div class="row full-width-row">
				<div class="small-1 medium-2 columns toggle-holder">
					<div>
						<a href="#" class="mobile-toggle ">
							<div>
								<span></span><span></span><span></span>
							</div>
						</a>
						<a href="http://www.theutcecho.com" class="logolink" title="The University Echo"><img src="http://www.theutcecho.com/wp-content/uploads/2016/11/Masthead-FINAL-FINAL.jpg" class="logofixed" alt="The University Echo"/></a>
					</div>
				</div>
				<div class="small-6 medium-4 columns logo text-center" style="width:65%;" >
					<h6 id="page-title">Alternative ways to spend Winter Break</h6>					<a href="http://www.theutcecho.com" class="logolink" title="The University Echo">
						<img src="http://www.theutcecho.com/wp-content/uploads/2016/11/Masthead-FINAL-FINAL.jpg" class="logoimg" alt="The University Echo"/>
					</a>
				</div>
				<div class="small-1 medium-2 columns social-holder style2">
					<div>
								<a href="https://www.facebook.com/UTCEcho" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/UTC_Echo" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
				<a href="https://www.instagram.com/utc_echo/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
							<a href="#" class="soundcloud icon-1x" target="_blank"><i class="fa fa-soundcloud"></i></a>
										 	<aside id="quick_search">
		<svg version="1.1" id="search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			 width="20px" height="20px" viewBox="0 0 20 20" enable-background="new 0 0 20 20" xml:space="preserve">
				<path d="M19.769,18.408l-5.408-5.357c1.109-1.364,1.777-3.095,1.777-4.979c0-4.388-3.604-7.958-8.033-7.958
					c-4.429,0-8.032,3.57-8.032,7.958s3.604,7.958,8.032,7.958c1.805,0,3.468-0.601,4.811-1.6l5.435,5.384
					c0.196,0.194,0.453,0.29,0.71,0.29c0.256,0,0.513-0.096,0.709-0.29C20.16,19.426,20.16,18.796,19.769,18.408z M2.079,8.072
					c0-3.292,2.703-5.97,6.025-5.97s6.026,2.678,6.026,5.97c0,3.292-2.704,5.969-6.026,5.969S2.079,11.364,2.079,8.072z"/>
		</svg>
		<!-- Start SearchForm -->
		<form method="get" class="searchform" role="search" action="http://www.theutcecho.com/">
		    <fieldset>
		    	<input name="s" type="text" class="s" placeholder="Search">
		    </fieldset>
		</form>
		<!-- End SearchForm -->
	</aside>
											</div>
				</div>
			</div>
			<span class="progress"></span>
		</div>
		<nav id="full-menu" role="navigation">
						  <ul id="menu-navigation-2" class="full-menu nav"><li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="http://www.theutcecho.com/?cat=5">News</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-44"><a href="http://www.theutcecho.com/?cat=6">Features</a>


<ul class="sub-menu ">
	<li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110"><a href="http://www.theutcecho.com/?cat=10">Campus Events</a></li>
	<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="http://www.theutcecho.com/?cat=11">Critic&#8217;s Corner</a></li>
</ul>
</li>
<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52"><a href="http://www.theutcecho.com/?cat=7">Sports</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48"><a href="http://www.theutcecho.com/?cat=8">Opinion</a>


<ul class="sub-menu ">
	<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"><a href="http://www.theutcecho.com/?cat=12">Letters to the Editor</a></li>
	<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"><a href="http://www.theutcecho.com/?cat=14">Editorials</a></li>
	<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="http://www.theutcecho.com/?cat=13">Commentaries</a></li>
</ul>
</li>
<li id="menu-item-7907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7907"><a href="http://www.theutcecho.com/?cat=1507">Español</a></li>
<li id="menu-item-17383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17383"><a href="http://www.theutcecho.com/?page_id=17378">Archives</a></li>
<li id="menu-item-22382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22382"><a href="http://www.theutcecho.com/?page_id=17">About Us</a></li>
<li id="menu-item-22373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22373"><a href="http://www.theutcecho.com/?page_id=22268">Contact Us</a></li>
</ul>					</nav>
	</header>
</div>
<!-- End Header -->		<div role="main" class="cf"><div id="infinite-article" data-infinite="on">
			<div class="post-detail-row">
	<div class="row" data-equal=">.columns">
		<div class="small-12 medium-12 large-8  columns">
			<article itemscope itemtype="http://schema.org/Article" class="post post-detail post-22932 type-post status-publish format-standard hentry category-features" id="post-22932" role="article" data-id="22932" data-url="http://www.theutcecho.com/?p=22932">
								<aside class="post-meta cf"><a href="http://www.theutcecho.com/?cat=6" rel="category" class="cat-features">Features</a></aside>
								<header class="post-title entry-header">
											<h1 class="entry-title" itemprop="headline">Alternative ways to spend Winter Break</h1>									</header>
				<aside class="post-author">
					<time class="time" datetime="2016-12-20T14:30:42+00:00" itemprop="datePublished" content="2016-12-20T14:30:42+00:00">40 mins ago</time> <em>by</em> <a href="http://www.theutcecho.com/?author=56" title="Posts by Addie Whitlow" rel="author">Addie Whitlow</a>				</aside>
				 		<aside class="share-article hide-on-print fixed-me hide-for-small">
				<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.theutcecho.com%2F%3Fp%3D22932" class="boxed-icon facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=Alternative+ways+to+spend+Winter+Break&url=http%3A%2F%2Fwww.theutcecho.com%2F%3Fp%3D22932&via=UTC_Echo" class="boxed-icon twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
						<a href="http://plus.google.com/share?url=http://www.theutcecho.com/?p=22932" class="boxed-icon google-plus social"><i class="fa fa-google-plus"></i><span>0</span></a>
						<a href="http://pinterest.com/pin/create/link/?url=http://www.theutcecho.com/?p=22932&amp;media=" class="boxed-icon pinterest social" nopin="nopin" data-pin-no-hover="true"><i class="fa fa-pinterest"></i><span>0</span></a>
				<a href="http://www.theutcecho.com/?p=22932" class="boxed-icon comment"><span>0</span></a>
	</aside>
					<div class="post-content-container">
										<div class="post-content entry-content cf" data-first="S" itemprop="articleBody">
						<p><span style="font-weight: 400;">Simone Edwards, Chattanooga, Tenn. &#8211; </span><span class="s1">The countdown until Winter Break may be different for everyone. </span></p>
<p class="p1"><span class="s1">Even if you have an exam at 6 p.m. on Tuesday, Dec.13, here are a few things that you can plan to do over break. </span><span class="s1">With finals and stress becoming everyone’s two best friends, it may have been difficult for you to exercise. </span></p>
<p class="p1"><span class="s1">Now, we all know that exercise keeps both your body and mind healthy, and it’s important for everyone to try to hit the gym every once in awhile. </span></p>
<p class="p1"><span class="s1">So, once Winter Break officially begins for you, head to the gym! </span><span class="s1">You don’t even have to work out once you get there: the gym is a great place for you to shower and watch television without your family bothering you. </span><span class="s1">Going to the gym also has the added bonus of your family actually believing that you’re working out.</span></p>
<p class="p1"><span class="s1">For those of you who celebrate a holiday that believes in gift-giving, another great thing to do over break is visit the mall. </span></p>
<p class="p1"><span class="s1">As broke college students, the holiday season may bring added stress if you need to purchase gifts. </span>Head to your local mall with, not money, but a few wigs! While you’re thinking about the homemade gifts that you may need to make for your family and friends, get a free sample of some type of flavored chicken. Put a wig on and do it again.</p>
<p class="p1">Walking really fast with your head low will allow for the smooth technique of “grab-n-go” without anyone noticing a thing.</p>
<p><span style="font-weight: 400;">If you don’t have a car or transportation to get to the mall or the gym, here’s something that you can do in the comfort of your own home: decorate your room. </span></p>
<p><span style="font-weight: 400;">If you live on campus, your room has probably been sitting dormant for the past few months. Your mom may have been talking about using it as a guest room or her sewing room. Tell your mom to wait because you’ll easily decorate it yourself. Walk right into your room, pull back that comforter and get in bed. </span></p>
<p><span style="font-weight: 400;">Call your mom in so she can look at the added decoration to your room: you. It may have been awhile since you’ve been there, but you were exactly what was needed to spice up the room.</span></p>
<p><span style="font-weight: 400;">No matter what you decide to do over break, enjoy it, and have a happy holidays!</span></p>
						
																														 
						<div class="category_container author-information">
							<div class="inner">
								<section id="authorpage" class="authorpage">
										<img src="http://www.theutcecho.com/wp-content/uploads/2016/11/awhitlow-1-300x300.jpg" width="164" height="164" alt="Addie Whitlow" class="avatar avatar-164 wp-user-avatar wp-user-avatar-164 alignnone photo" />	<div class="author-content">
		<h1><a href="http://www.theutcecho.com/?author=56">Addie Whitlow</a></h1>
					<h4>Assistant Features Editor</h4>
				<p>Addie is a Chattanooga native majoring in Communication with a minor in English: Writing. If she isn't reading or watching movies, some of her favorite pastimes include spending time on the lake, taking way too many photos of her dog, Ripley, chasing after sunsets, and eating pasta salad. To get in touch, email her atjzj659@mocs.utc.edu or tweet her at @mirage_hall.</p>
									</div>
									</section>
							</div>
						</div>
											</div>
					<div class="cf"></div>
				</div>
				 		<aside class="share-article hide-on-print show-for-small">
				<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.theutcecho.com%2F%3Fp%3D22932" class="boxed-icon facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=Alternative+ways+to+spend+Winter+Break&url=http%3A%2F%2Fwww.theutcecho.com%2F%3Fp%3D22932&via=UTC_Echo" class="boxed-icon twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
						<a href="http://plus.google.com/share?url=http://www.theutcecho.com/?p=22932" class="boxed-icon google-plus social"><i class="fa fa-google-plus"></i><span>0</span></a>
						<a href="http://pinterest.com/pin/create/link/?url=http://www.theutcecho.com/?p=22932&amp;media=" class="boxed-icon pinterest social" nopin="nopin" data-pin-no-hover="true"><i class="fa fa-pinterest"></i><span>0</span></a>
				<a href="http://www.theutcecho.com/?p=22932" class="boxed-icon comment"><span>0</span></a>
	</aside>
				</article>
						<!-- Start #comments -->
			<section id="comments" class="cf full">
				<div class="post-content-container">
<div class="commentlist_parent">
	<a href="#" id="comment-button">
		No Comments Yet	</a>
	<p class="nocomments">Comments are closed</p>


	</div>
</div>			</section>
			<!-- End #comments -->
										<!-- Start Related Posts -->
<div class="row post">
	<aside class="small-12 columns post-content related">
		<h4><strong>Related News</strong></h4>
		<div class="row relatedposts hide-on-print" data-equal=">.columns">
		               
		    <div class="small-6 medium-4 columns">
		    	<article itemscope itemtype="http://schema.org/Article" class="post mega-menu-post post-6153 type-post status-publish format-standard has-post-thumbnail hentry category-critics-corner category-features tag-television" id="post-6153" role="article">
	<meta itemprop="datePublished" content="2013-04-03T08:27:52+00:00"/>
	<figure class="post-gallery">
		<a href="http://www.theutcecho.com/?p=6153" title="&#8220;The Walking Dead&#8221; has deeper meaning, despite plot problems">
			<img width="200" height="150" src="http://www.theutcecho.com/wp-content/uploads/2016/11/features-1.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="features" itemprop="image" srcset="http://www.theutcecho.com/wp-content/uploads/2016/11/features-1.jpg 800w, http://www.theutcecho.com/wp-content/uploads/2016/11/features-1-768x576.jpg 768w" sizes="(max-width: 200px) 100vw, 200px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://www.theutcecho.com/?p=6153" title="&#8220;The Walking Dead&#8221; has deeper meaning, despite plot problems">&#8220;The Walking Dead&#8221; has deeper meaning, despite plot problems</a></h6>
	</header>
</article>		    </div>
		               
		    <div class="small-6 medium-4 columns">
		    	<article itemscope itemtype="http://schema.org/Article" class="post mega-menu-post post-9931 type-post status-publish format-standard has-post-thumbnail hentry category-features tag-study-abroad" id="post-9931" role="article">
	<meta itemprop="datePublished" content="2014-02-19T10:07:54+00:00"/>
	<figure class="post-gallery">
		<a href="http://www.theutcecho.com/?p=9931" title="Perspective from Abroad">
			<img width="200" height="150" src="http://www.theutcecho.com/wp-content/uploads/2016/11/features-1.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="features" itemprop="image" srcset="http://www.theutcecho.com/wp-content/uploads/2016/11/features-1.jpg 800w, http://www.theutcecho.com/wp-content/uploads/2016/11/features-1-768x576.jpg 768w" sizes="(max-width: 200px) 100vw, 200px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://www.theutcecho.com/?p=9931" title="Perspective from Abroad">Perspective from Abroad</a></h6>
	</header>
</article>		    </div>
		               
		    <div class="small-6 medium-4 columns">
		    	<article itemscope itemtype="http://schema.org/Article" class="post mega-menu-post post-4921 type-post status-publish format-standard has-post-thumbnail hentry category-features tag-fashion tag-wild-art" id="post-4921" role="article">
	<meta itemprop="datePublished" content="2013-02-13T19:23:35+00:00"/>
	<figure class="post-gallery">
		<a href="http://www.theutcecho.com/?p=4921" title="Wild Art: Rock the catwalk">
			<img width="200" height="150" src="http://www.theutcecho.com/wp-content/uploads/2016/11/features-1.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="features" itemprop="image" srcset="http://www.theutcecho.com/wp-content/uploads/2016/11/features-1.jpg 800w, http://www.theutcecho.com/wp-content/uploads/2016/11/features-1-768x576.jpg 768w" sizes="(max-width: 200px) 100vw, 200px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://www.theutcecho.com/?p=4921" title="Wild Art: Rock the catwalk">Wild Art: Rock the catwalk</a></h6>
	</header>
</article>		    </div>
		  		</div>
	</aside>
</div>
<!-- End Related Posts -->					</div>
					<aside class="sidebar small-12 medium-4 columns">
	<div class="sidebar_inner fixed-me style1">
			</div>
</aside>		 	</div>
	</div>	</div>
		</div><!-- End role["main"] -->

		<!-- Start Footer -->
	<!-- Please call pinit.js only once per page -->
	<footer id="footer" role="contentinfo">
	  	<div class="row no-padding " data-equal=">.columns">
	  				    <div class="small-12 medium-4 columns">
		    	<div id="nav_menu-5" class="widget cf widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-22321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22321"><a href="http://www.theutcecho.com/">Home</a></li>
<li id="menu-item-22240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22240"><a href="http://www.theutcecho.com/?page_id=17">About Us</a></li>
<li id="menu-item-22235" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22235"><a href="http://www.theutcecho.com/?cat=6">Features</a></li>
<li id="menu-item-22236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22236"><a href="http://www.theutcecho.com/?cat=5">News</a></li>
<li id="menu-item-22237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22237"><a href="http://www.theutcecho.com/?cat=8">Opinion</a></li>
<li id="menu-item-22238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22238"><a href="http://www.theutcecho.com/?cat=7">Sports</a></li>
<li id="menu-item-22234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22234"><a href="http://www.theutcecho.com/?cat=1507">Español</a></li>
<li id="menu-item-22233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22233"><a href="http://www.theutcecho.com/?cat=19">Archives</a></li>
<li id="menu-item-22374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22374"><a href="http://www.theutcecho.com/?page_id=22268">Contact Us</a></li>
</ul></div></div>		    </div>
		    <div class="small-12 medium-4 columns">
		    	<div id="text-16" class="widget cf widget_text">			<div class="textwidget"><p>&nbsp;</p>
<p><img src="http://www.theutcecho.com/wp-content/uploads/2016/11/Masthead-FINAL-FINAL.jpg" height="75" width="270" style="display: block; margin: 0 auto 20px;" /></p>
<p class="text-center" style="font-size:13px; color: #767676;""><a href="https://www.utc.edu/" target="_blank">Click here</a> to visit The University of Tennessee Chattanooga's website.</p>
<p><small>FOLLOW US ON</small><br />
<a href="https://www.facebook.com/UTCEcho" class="boxed-icon fill facebook icon-3x"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/UTC_Echo" class="boxed-icon fill twitter icon-3x"><i class="fa fa-twitter"></i></a><a href="https://www.instagram.com/utc_echo/" class="boxed-icon fill instagram icon-3x"><i class="fa fa-instagram"></i></a></p>
</div>
		</div>		    </div>
		    <div class="small-12 medium-4 columns">
		        <div id="text-18" class="widget cf widget_text">			<div class="textwidget"></div>
		</div>		    </div>
		    	    </div>
	</footer>
	<!-- End Footer -->
			<!-- Start Sub-Footer -->
	<aside id="subfooter">
		<div class="row">
			<div class="small-12 columns">
									<p>Copyright ©2016, UTC Echo. All Rights Reserved.</p>
							</div>
		</div>
	</aside>
	<!-- End Sub-Footer -->
				<a href="#" id="scroll_totop"></a>
		</section> <!-- End #content-container -->
</div> <!-- End #wrapper -->
<div id="thbSelectionSharerPopover" class="thb-selectionSharer" data-appid="" data-user="UTC_Echo">
  <div id="thb-selectionSharerPopover-inner">
    <ul>
    	                </ul>
  </div>
</div>
<script type='text/javascript' src='http://www.theutcecho.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.theutcecho.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theutcecho.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript' src='http://cdnjs.cloudflare.com/ajax/libs/gsap/1.15.0/TweenMax.min.js'></script>
<script type='text/javascript' src='http://cdnjs.cloudflare.com/ajax/libs/gsap/1.15.0/plugins/ScrollToPlugin.min.js'></script>
<script type='text/javascript' src='http://www.theutcecho.com/wp-content/themes/thevoux-wp/assets/js/vendor.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"http:\/\/www.theutcecho.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theutcecho.com/wp-content/themes/thevoux-wp/assets/js/app.min.js'></script>
<script type='text/javascript' src='http://www.theutcecho.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
</body>
</html>