<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no, shrink-to-fit=no">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta name="apple-touch-fullscreen" content="yes">
	<meta name="HandheldFriendly" content="True">
    <meta name="google-site-verification" content="-pwQ5Dfq8nKCzcufkPggJHpwOJwqchzFlIMpLlQVO3s" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
				<meta property="og:title" content="International Students explain their biggest culture shocks" />
		<meta property="og:description" content="&lt;p&gt;By Annie Tarwater, Contributing Writer — Although the enrollment at the University of Tennessee at Chattanooga is mainly American students, there are more international students than one might imagine&lt;/p&gt;
" />
		<meta property="og:image" content="http://www.theutcecho.com/wp-content/uploads/2016/11/news-200x200.jpg" />
		<meta property="og:url" content="http://www.theutcecho.com/international-students-explain-their-biggest-culture-shocks/" />
			<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" /><title>International Students explain their biggest culture shocks | The University Echo</title>

<!-- SEO Ultimate (http://www.seodesignsolutions.com/wordpress-seo/) -->
	<meta property="og:type" content="article" />
	<meta property="og:title" content="International Students explain their biggest culture shocks" />
	<meta property="og:url" content="http://www.theutcecho.com/international-students-explain-their-biggest-culture-shocks/" />
	<meta property="og:image" content="http://www.theutcecho.com/wp-content/uploads/2016/11/news.jpg" />
	<meta property="article:published_time" content="2017-04-22" />
	<meta property="article:modified_time" content="2017-04-19" />
	<meta property="article:author" content="http://www.theutcecho.com/author/agrah/" />
	<meta property="article:section" content="News" />
	<meta property="article:tag" content="germany" />
	<meta property="article:tag" content="international" />
	<meta property="article:tag" content="International programs" />
	<meta property="article:tag" content="international students" />
	<meta property="article:tag" content="south africa" />
	<meta property="article:tag" content="spain" />
	<meta property="og:site_name" content="The University Echo" />
	<meta name="twitter:card" content="summary" />
<!-- /SEO Ultimate -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The University Echo &raquo; Feed" href="http://www.theutcecho.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The University Echo &raquo; Comments Feed" href="http://www.theutcecho.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The University Echo &raquo; International Students explain their biggest culture shocks Comments Feed" href="http://www.theutcecho.com/international-students-explain-their-biggest-culture-shocks/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theutcecho.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='amw-galleria-style-css'  href='http://www.theutcecho.com/wp-content/plugins/galleria/galleria/themes/amw-classic/galleria.amw-classic.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='ad-inserter-devices-css'  href='http://www.theutcecho.com/wp-content/plugins/ad-inserter/css/devices.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.theutcecho.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='document-gallery-css'  href='http://www.theutcecho.com/wp-content/plugins/document-gallery/assets/css/style.min.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='thb-foundation-css'  href='http://www.theutcecho.com/wp-content/themes/thevoux-wp/assets/css/foundation.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='http://www.theutcecho.com/wp-content/themes/thevoux-wp/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='http://www.theutcecho.com/wp-content/themes/thevoux-wp/assets/css/app.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-mp-css'  href='http://www.theutcecho.com/wp-content/themes/thevoux-wp/assets/css/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-style-css'  href='http://www.theutcecho.com/wp-content/themes/thevoux-wp/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='http://www.theutcecho.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://www.theutcecho.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='rpf-style-css'  href='http://www.theutcecho.com/wp-content/plugins/recent-posts-slider-responsive/css/style.css?ver=4.7.4' type='text/css' media='all' />
		<script type="text/javascript">
			ajaxurl = typeof(ajaxurl) !== 'string' ? 'http://www.theutcecho.com/wp-admin/admin-ajax.php' : ajaxurl;
		</script>
		<script type='text/javascript' src='http://www.theutcecho.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.theutcecho.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.theutcecho.com/wp-content/plugins/galleria/galleria/galleria-1.2.9.min.js?ver=1.2.9'></script>
<script type='text/javascript' src='http://www.theutcecho.com/wp-content/plugins/galleria/galleria/themes/amw-classic/galleria.amw-classic.js?ver=1.0.3'></script>
<script type='text/javascript' src='http://www.theutcecho.com/wp-content/plugins/recent-posts-slider-responsive/js/jquery.flexisel.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.theutcecho.com/wp-content/themes/thevoux-wp/assets/js/plugins/modernizr.custom.min.js'></script>
<link rel='https://api.w.org/' href='http://www.theutcecho.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theutcecho.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theutcecho.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Best Netflix shows to binge watch' href='http://www.theutcecho.com/best-shows-to-binge-watch-on-netflix/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://www.theutcecho.com/international-students-explain-their-biggest-culture-shocks/" />
<link rel='shortlink' href='http://www.theutcecho.com/?p=25285' />
<link rel="alternate" type="application/json+oembed" href="http://www.theutcecho.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theutcecho.com%2Finternational-students-explain-their-biggest-culture-shocks%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theutcecho.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theutcecho.com%2Finternational-students-explain-their-biggest-culture-shocks%2F&#038;format=xml" />
<style type="text/css" media="screen"></style><link href='http://fonts.googleapis.com/css?family=PT+Sans:300,400,400italic,500,600,700,900&subset=latin,latin-ext' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Playfair+Display:300,400,400italic,500,600,700,900&subset=latin,latin-ext' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,500,600,700,900&subset=latin,latin-ext' rel='stylesheet' type='text/css'>
<style id='thb-selection' type='text/css'>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</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.theutcecho.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.theutcecho.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><script>
    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r;
        i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
        a = s.createElement(o),
            m = s.getElementsByTagName(o)[0];
        a.async = 1;
        a.src = g;
        m.parentNode.insertBefore(a, m)
    })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

    ga('create', 'UA-91096565-1', 'auto');
    ga('send', 'pageview');
</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-91096565-1', 'auto');
  ga('send', 'pageview');

</script>
</head>
<body class="post-template-default single single-post postid-25285 single-format-standard  wpb-js-composer js-comp-ver-4.8 vc_responsive" data-url="http://www.theutcecho.com" data-themeurl="http://www.theutcecho.com/wp-content/themes/thevoux-wp" data-spy="scroll">

<div id="wrapper">
	<!-- Start Mobile Menu -->
<nav id="mobile-menu">
	<div class="custom_scroll" id="menu-scroll">
		<div>
			<a href="#" class="close">×</a>
			<img src="http://www.theutcecho.com/wp-content/uploads/2016/11/Masthead-FINAL-FINAL.jpg" class="logoimg" alt="The University Echo"/>
						  <ul id="menu-mobile-menu" class="thb-mobile-menu"><li id="menu-item-22339" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-22339"><a href="http://www.theutcecho.com/">Home</a></li>
<li id="menu-item-22340" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-22340"><a href="http://www.theutcecho.com/about/">About</a></li>
<li id="menu-item-22344" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22344"><a href="http://www.theutcecho.com/category/features/">Features</a></li>
<li id="menu-item-22345" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22345"><a href="http://www.theutcecho.com/category/news/">News</a></li>
<li id="menu-item-22346" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22346"><a href="http://www.theutcecho.com/category/opinion/">Opinion</a></li>
<li id="menu-item-22347" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22347"><a href="http://www.theutcecho.com/category/sports/">Sports</a></li>
<li id="menu-item-22343" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22343"><a href="http://www.theutcecho.com/category/espanol/">Español</a></li>
<li id="menu-item-22342" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22342"><a href="http://www.theutcecho.com/category/archives/">Archives</a></li>
<li id="menu-item-22367" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-22367"><a href="http://www.theutcecho.com/about/">About Us</a></li>
<li id="menu-item-22372" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-22372"><a href="http://www.theutcecho.com/contact-advanced/">Contact Us</a></li>
</ul>					
			<div class="menu-footer">
				<p>Copyright © 2017 UTC Echo, All rights Reserved.</p>			</div>
		</div>
	</div>
</nav>
<!-- End Mobile Menu -->	
	<!-- Start Content Container -->
	<section id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		
<!-- Start Header -->
<div class="header_container">
	<header class="header style1" role="banner">
		<div class="header_top">
			<div class="row full-width-row">
				<div class="small-1 medium-2 columns toggle-holder">
					<div>
						<a href="#" class="mobile-toggle ">
							<div>
								<span></span><span></span><span></span>
							</div>
						</a>
						<a href="http://www.theutcecho.com" class="logolink" title="The University Echo"><img src="http://www.theutcecho.com/wp-content/uploads/2016/11/Masthead-FINAL-FINAL.jpg" class="logofixed" alt="The University Echo"/></a>
					</div>
				</div>
				<div class="small-6 medium-4 columns logo text-center" style="width:65%;" >
					<h6 id="page-title">International Students explain their...</h6>					<a href="http://www.theutcecho.com" class="logolink" title="The University Echo">
						<img src="http://www.theutcecho.com/wp-content/uploads/2016/11/Masthead-FINAL-FINAL.jpg" class="logoimg" alt="The University Echo"/>
					</a>
				</div>
				<div class="small-1 medium-2 columns social-holder style2">
					<div>
								<a href="https://www.facebook.com/UTCEcho" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/UTC_Echo" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
				<a href="https://www.instagram.com/utc_echo/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
							<a href="#" class="soundcloud icon-1x" target="_blank"><i class="fa fa-soundcloud"></i></a>
										 	<aside id="quick_search">
		<svg version="1.1" id="search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			 width="20px" height="20px" viewBox="0 0 20 20" enable-background="new 0 0 20 20" xml:space="preserve">
				<path d="M19.769,18.408l-5.408-5.357c1.109-1.364,1.777-3.095,1.777-4.979c0-4.388-3.604-7.958-8.033-7.958
					c-4.429,0-8.032,3.57-8.032,7.958s3.604,7.958,8.032,7.958c1.805,0,3.468-0.601,4.811-1.6l5.435,5.384
					c0.196,0.194,0.453,0.29,0.71,0.29c0.256,0,0.513-0.096,0.709-0.29C20.16,19.426,20.16,18.796,19.769,18.408z M2.079,8.072
					c0-3.292,2.703-5.97,6.025-5.97s6.026,2.678,6.026,5.97c0,3.292-2.704,5.969-6.026,5.969S2.079,11.364,2.079,8.072z"/>
		</svg>
		<!-- Start SearchForm -->
		<form method="get" class="searchform" role="search" action="http://www.theutcecho.com/">
		    <fieldset>
		    	<input name="s" type="text" class="s" placeholder="Search">
		    </fieldset>
		</form>
		<!-- End SearchForm -->
	</aside>
											</div>
				</div>
			</div>
			<span class="progress"></span>
		</div>
		<nav id="full-menu" role="navigation">
						  <ul id="menu-navigation-2" class="full-menu nav"><li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47"><a href="http://www.theutcecho.com/category/news/">News</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44"><a href="http://www.theutcecho.com/category/features/">Features</a>


<ul class="sub-menu ">
	<li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110"><a href="http://www.theutcecho.com/category/features/campus-events/">Campus Events</a></li>
	<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="http://www.theutcecho.com/category/features/critics-corner/">Critic&#8217;s Corner</a></li>
</ul>
</li>
<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52"><a href="http://www.theutcecho.com/category/sports/">Sports</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48"><a href="http://www.theutcecho.com/category/opinion/">Opinion</a>


<ul class="sub-menu ">
	<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"><a href="http://www.theutcecho.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"><a href="http://www.theutcecho.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="http://www.theutcecho.com/category/opinion/commentaries/">Commentaries</a></li>
</ul>
</li>
<li id="menu-item-7907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7907"><a href="http://www.theutcecho.com/category/espanol/">Español</a></li>
<li id="menu-item-17383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17383"><a href="http://www.theutcecho.com/archives/">Archives</a></li>
<li id="menu-item-22382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22382"><a href="http://www.theutcecho.com/about/">About Us</a></li>
<li id="menu-item-22373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22373"><a href="http://www.theutcecho.com/contact-advanced/">Contact Us</a></li>
</ul>					</nav>
	</header>
</div>
<!-- End Header -->		<div role="main" class="cf"><div id="infinite-article" data-infinite="on">
			<div class="post-detail-row">
	<div class="row" data-equal=">.columns">
		<div class="small-12 medium-12 large-8  columns">
			<article itemscope itemtype="http://schema.org/Article" class="post post-detail post-25285 type-post status-publish format-standard has-post-thumbnail hentry category-news tag-germany tag-international tag-international-programs tag-international-students tag-south-africa tag-spain" id="post-25285" role="article" data-id="25285" data-url="http://www.theutcecho.com/international-students-explain-their-biggest-culture-shocks/">
								<aside class="post-meta cf"><a href="http://www.theutcecho.com/category/news/" rel="category tag" class="cat-news">News</a></aside>
								<header class="post-title entry-header">
											<h1 class="entry-title" itemprop="headline">International Students explain their biggest culture shocks</h1>									</header>
				<aside class="post-author">
					<time class="time" datetime="2017-04-22T08:00:12+00:00" itemprop="datePublished" content="2017-04-22T08:00:12+00:00">46 mins ago</time> <em>by</em> <a href="http://www.theutcecho.com/author/agrah/" title="Posts by Alina Hunter-Grah" rel="author">Alina Hunter-Grah</a>				</aside>
				 		<aside class="share-article hide-on-print fixed-me hide-for-small">
				<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.theutcecho.com%2Finternational-students-explain-their-biggest-culture-shocks%2F" class="boxed-icon facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=International+Students+explain+their+biggest+culture+shocks&url=http%3A%2F%2Fwww.theutcecho.com%2Finternational-students-explain-their-biggest-culture-shocks%2F&via=UTC_Echo" class="boxed-icon twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
						<a href="http://plus.google.com/share?url=http://www.theutcecho.com/international-students-explain-their-biggest-culture-shocks/" class="boxed-icon google-plus social"><i class="fa fa-google-plus"></i><span>0</span></a>
						<a href="http://pinterest.com/pin/create/link/?url=http://www.theutcecho.com/international-students-explain-their-biggest-culture-shocks/&amp;media=http://www.theutcecho.com/wp-content/uploads/2016/11/news.jpg" class="boxed-icon pinterest social" nopin="nopin" data-pin-no-hover="true"><i class="fa fa-pinterest"></i><span>0</span></a>
				<a href="http://www.theutcecho.com/international-students-explain-their-biggest-culture-shocks/" class="boxed-icon comment"><span>0</span></a>
	</aside>
					<div class="post-content-container">
										<div class="post-content entry-content cf" data-first="B" itemprop="articleBody">
						<p>By Annie Tarwater, Contributing Writer —</p>
<p>Although the enrollment at the University of Tennessee at Chattanooga is mainly American students, there are more international students than one might imagine.</p>
<p>Many might not think of the day to day things that Americans do that seems normal, but when you come from another country to America for college there are many cultural shocks.</p>
<p>Freshman Niklas Gerdes’s first day in the U.S. was when he stepped foot in Chattanooga to start school in January. Gerdes is from Geestland, Germany and found that when he got to the U.S., there were many different cultural aspects.</p>
<p>“The biggest difference between here and Germany is definitely the people,&#8221; Gerdes said. &#8220;The Germans are always on time and very strict and everything is structured where as here, it&#8217;s not.&#8221;</p>
<p>Being early is not the only thing Gerdes said he is good at. Gerdes is on the men’s tennis team and enjoys his team mates as well as everyone else he has encountered so far.</p>
<p>“One thing I really like about Chattanooga is the Southern hospitality,&#8221; Gerdes said. &#8220;When you want to ask someone in Germany something you have to be very formal and say ‘yes sir’ or ‘no sir,’ but here everyone is just so nice and easy-going.&#8221;</p>
<p>Max Grobbelaar, a Johannesburg, South Africa native, is also a freshman. However, unlike Gerdes, Grobbelaar had been to the U.S. previously before attending college.</p>
<p>“Some differences I’ve noticed between South Africa and America is that America can’t stop consuming generic things, such as chain foods, and the same brands,&#8221; Grobbelaar said. &#8220;In South Africa most restaurants are independently owned.&#8221;</p>
<p>Grobbelaar also appreciates the safety in the U.S.</p>
<p>Rachele Gazzola, a senior from Palma de Mallorca, Spain, has been in Chattanooga throughout her four years of college, so she feels she has adjusted to American culture.</p>
<p>“There are a lot of things I found different, but the first one is that everything was so much bigger here,&#8221; Gazzola said. &#8220;Streets, buildings, cars; just everything is bigger.&#8221;</p>
<p>When Rachele first got to the U.S., everyone told her that she was too close to them when she spoke and that she was in their personal space.</p>
<p>“I remember when I came here everyone told me that I was in their personal space, and I was like oh my gosh how?&#8221; Gazzola said. &#8220;But since I’ve spent so much time here, I realized when I went back home how much my friends were in my personal space. I think that is because everything is so much bigger here and there’s more room to spread out.&#8221;</p>
<p>Another big culture difference that Gazzola found was the way we eat meals.</p>
<p>“When we go to restaurants we sit down and stay forever, and the first time I came here we sat down and ate and hurried out of the restaurant,&#8221; Gazzola said. &#8220;It’s so different back home. We take our time at home and stay for hours because the waiters and waitresses don’t get paid by tips.&#8221;</p>
<p>&nbsp;</p>
						
																														<footer class="article-tags entry-footer">
							<strong>Tags:</strong> 
							<a href="http://www.theutcecho.com/tag/germany/" title="">germany</a>, <a href="http://www.theutcecho.com/tag/international/" title="">international</a>, <a href="http://www.theutcecho.com/tag/international-programs/" title="">International programs</a>, <a href="http://www.theutcecho.com/tag/international-students/" title="">international students</a>, <a href="http://www.theutcecho.com/tag/south-africa/" title="">south africa</a>, <a href="http://www.theutcecho.com/tag/spain/" title="">spain</a>						</footer>
												 
						<div class="category_container author-information">
							<div class="inner">
								<section id="authorpage" class="authorpage">
										<img src="http://www.theutcecho.com/wp-content/uploads/2016/11/Alina-300x300.jpg" width="164" height="164" alt="Alina Hunter-Grah" class="avatar avatar-164 wp-user-avatar wp-user-avatar-164 alignnone photo" />	<div class="author-content">
		<h1><a href="http://www.theutcecho.com/author/agrah/">Alina Hunter-Grah</a></h1>
					<h4>News Editor</h4>
				<p>Alina is a junior Communications major with a minor in Political Science from Clarksville, Tenn. Alina is also the official Chattanooga Correspondent for 2nd &amp; Church, a literary magazine based out of Nashville, Tenn. Alina dreams of being an investigative journalist or political reporter.</p>
									</div>
									</section>
							</div>
						</div>
											</div>
					<div class="cf"></div>
				</div>
				 		<aside class="share-article hide-on-print show-for-small">
				<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.theutcecho.com%2Finternational-students-explain-their-biggest-culture-shocks%2F" class="boxed-icon facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=International+Students+explain+their+biggest+culture+shocks&url=http%3A%2F%2Fwww.theutcecho.com%2Finternational-students-explain-their-biggest-culture-shocks%2F&via=UTC_Echo" class="boxed-icon twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
						<a href="http://plus.google.com/share?url=http://www.theutcecho.com/international-students-explain-their-biggest-culture-shocks/" class="boxed-icon google-plus social"><i class="fa fa-google-plus"></i><span>0</span></a>
						<a href="http://pinterest.com/pin/create/link/?url=http://www.theutcecho.com/international-students-explain-their-biggest-culture-shocks/&amp;media=http://www.theutcecho.com/wp-content/uploads/2016/11/news.jpg" class="boxed-icon pinterest social" nopin="nopin" data-pin-no-hover="true"><i class="fa fa-pinterest"></i><span>0</span></a>
				<a href="http://www.theutcecho.com/international-students-explain-their-biggest-culture-shocks/" class="boxed-icon comment"><span>0</span></a>
	</aside>
				</article>
						<!-- Start #comments -->
			<section id="comments" class="cf full">
				<div class="post-content-container">
<div class="commentlist_parent">
	<a href="#" id="comment-button">
		No Comments Yet	</a>


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/international-students-explain-their-biggest-culture-shocks/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.theutcecho.com/wp-comments-post.php" method="post" id="form-comment" class="comment-form">
				<p class="comment-notes">Your email address will not be published.</p><div class="row"><div class="small-12 columns"><textarea name="comment" id="comment" rows="10" cols="58" placeholder="Your Comment"></textarea></div></div><p class="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p><div class="row"><div class="small-12 medium-6 columns"><input id="author" name="author" type="text" value="" size="30" placeholder="Name"/></div>
<div class="small-12 medium-6 columns"><input id="email" name="email" type="text" value="" size="30" placeholder="Email" /></div>
<div class="small-12 columns"><input name="url" size="30" id="url" value="" type="text" placeholder="Website"/></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='25285' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a412fb53b5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="130"/></p>			</form>
			</div><!-- #respond -->
		</div>
</div>			</section>
			<!-- End #comments -->
										<!-- Start Related Posts -->
<div class="row post">
	<aside class="small-12 columns post-content related">
		<h4><strong>Related News</strong></h4>
		<div class="row relatedposts hide-on-print" data-equal=">.columns">
		               
		    <div class="small-6 medium-4 columns">
		    	<article itemscope itemtype="http://schema.org/Article" class="post mega-menu-post post-2259 type-post status-publish format-standard has-post-thumbnail hentry category-news" id="post-2259" role="article">
	<meta itemprop="datePublished" content="2012-10-10T04:10:20+00:00"/>
	<figure class="post-gallery">
		<a href="http://www.theutcecho.com/boling-market-reopens-offers-new-features-for-customers/" title="Boling market reopens, offers new features for customers">
			<img width="200" height="150" src="http://www.theutcecho.com/wp-content/uploads/2016/11/news.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" itemprop="image" srcset="http://www.theutcecho.com/wp-content/uploads/2016/11/news.jpg 800w, http://www.theutcecho.com/wp-content/uploads/2016/11/news-768x576.jpg 768w" sizes="(max-width: 200px) 100vw, 200px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://www.theutcecho.com/boling-market-reopens-offers-new-features-for-customers/" title="Boling market reopens, offers new features for customers">Boling market reopens, offers new features for customers</a></h6>
	</header>
</article>		    </div>
		               
		    <div class="small-6 medium-4 columns">
		    	<article itemscope itemtype="http://schema.org/Article" class="post mega-menu-post post-462 type-post status-publish format-standard has-post-thumbnail hentry category-news tag-death tag-faculty" id="post-462" role="article">
	<meta itemprop="datePublished" content="2012-08-29T19:19:08+00:00"/>
	<figure class="post-gallery">
		<a href="http://www.theutcecho.com/faculty-members-death-saddens-university/" title="Faculty member&#8217;s death saddens University">
			<img width="200" height="150" src="http://www.theutcecho.com/wp-content/uploads/2016/11/news.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" itemprop="image" srcset="http://www.theutcecho.com/wp-content/uploads/2016/11/news.jpg 800w, http://www.theutcecho.com/wp-content/uploads/2016/11/news-768x576.jpg 768w" sizes="(max-width: 200px) 100vw, 200px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://www.theutcecho.com/faculty-members-death-saddens-university/" title="Faculty member&#8217;s death saddens University">Faculty member&#8217;s death saddens University</a></h6>
	</header>
</article>		    </div>
		               
		    <div class="small-6 medium-4 columns">
		    	<article itemscope itemtype="http://schema.org/Article" class="post mega-menu-post post-15283 type-post status-publish format-standard has-post-thumbnail hentry category-news" id="post-15283" role="article">
	<meta itemprop="datePublished" content="2015-04-15T13:06:13+00:00"/>
	<figure class="post-gallery">
		<a href="http://www.theutcecho.com/banners-continue-on-campus/" title="Banners continue on campus">
			<img width="200" height="150" src="http://www.theutcecho.com/wp-content/uploads/2016/11/news.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" itemprop="image" srcset="http://www.theutcecho.com/wp-content/uploads/2016/11/news.jpg 800w, http://www.theutcecho.com/wp-content/uploads/2016/11/news-768x576.jpg 768w" sizes="(max-width: 200px) 100vw, 200px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://www.theutcecho.com/banners-continue-on-campus/" title="Banners continue on campus">Banners continue on campus</a></h6>
	</header>
</article>		    </div>
		  		</div>
	</aside>
</div>
<!-- End Related Posts -->					</div>
					<aside class="sidebar small-12 medium-4 columns">
	<div class="sidebar_inner fixed-me style1">
			</div>
</aside>		 	</div>
	</div>	</div>
		</div><!-- End role["main"] -->

		<!-- Start Footer -->
	<!-- Please call pinit.js only once per page -->
	<footer id="footer" role="contentinfo">
	  	<div class="row no-padding " data-equal=">.columns">
	  				    <div class="small-12 medium-4 columns">
		    	<div id="nav_menu-5" class="widget cf widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-22321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-22321"><a href="http://www.theutcecho.com/">Home</a></li>
<li id="menu-item-22240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22240"><a href="http://www.theutcecho.com/about/">About Us</a></li>
<li id="menu-item-22235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22235"><a href="http://www.theutcecho.com/category/features/">Features</a></li>
<li id="menu-item-22236" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22236"><a href="http://www.theutcecho.com/category/news/">News</a></li>
<li id="menu-item-22237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22237"><a href="http://www.theutcecho.com/category/opinion/">Opinion</a></li>
<li id="menu-item-22238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22238"><a href="http://www.theutcecho.com/category/sports/">Sports</a></li>
<li id="menu-item-22234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22234"><a href="http://www.theutcecho.com/category/espanol/">Español</a></li>
<li id="menu-item-22233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22233"><a href="http://www.theutcecho.com/category/archives/">Archives</a></li>
<li id="menu-item-22374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22374"><a href="http://www.theutcecho.com/contact-advanced/">Contact Us</a></li>
</ul></div></div>		    </div>
		    <div class="small-12 medium-4 columns">
		    	<div id="text-16" class="widget cf widget_text">			<div class="textwidget"><p>&nbsp;</p>
<p><img src="http://www.theutcecho.com/wp-content/uploads/2016/11/Masthead-FINAL-FINAL.jpg" height="75" width="270" style="display: block; margin: 0 auto 20px;" /></p>
<p class="text-center" style="font-size:13px; color: #767676;""><a href="https://www.utc.edu/" target="_blank">Click here</a> to visit The University of Tennessee Chattanooga's website.</p>
<p><small>FOLLOW US ON</small><br />
<a href="https://www.facebook.com/UTCEcho" class="boxed-icon fill facebook icon-3x"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/UTC_Echo" class="boxed-icon fill twitter icon-3x"><i class="fa fa-twitter"></i></a><a href="https://www.instagram.com/utc_echo/" class="boxed-icon fill instagram icon-3x"><i class="fa fa-instagram"></i></a></p>
</div>
		</div>		    </div>
		    <div class="small-12 medium-4 columns">
		        <div id="text-18" class="widget cf widget_text">			<div class="textwidget"></div>
		</div>		    </div>
		    	    </div>
	</footer>
	<!-- End Footer -->
			<!-- Start Sub-Footer -->
	<aside id="subfooter">
		<div class="row">
			<div class="small-12 columns">
									<p>Copyright ©2017, UTC Echo. All Rights Reserved.</p>
							</div>
		</div>
	</aside>
	<!-- End Sub-Footer -->
				<a href="#" id="scroll_totop"></a>
		</section> <!-- End #content-container -->
</div> <!-- End #wrapper -->
<div id="thbSelectionSharerPopover" class="thb-selectionSharer" data-appid="" data-user="UTC_Echo">
  <div id="thb-selectionSharerPopover-inner">
    <ul>
    	                </ul>
  </div>
</div>
<div id="su-footer-links" style="text-align: center;"></div>		<script type="text/javascript">
			ajaxurl = typeof(ajaxurl) !== 'string' ? 'http://www.theutcecho.com/wp-admin/admin-ajax.php' : ajaxurl;
		</script>
		<script type='text/javascript' src='http://www.theutcecho.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.theutcecho.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.theutcecho.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theutcecho.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript' src='http://www.theutcecho.com/wp-content/plugins/document-gallery/assets/js/gallery.min.js?ver=4.3.1'></script>
<script type='text/javascript' src='http://cdnjs.cloudflare.com/ajax/libs/gsap/1.15.0/TweenMax.min.js'></script>
<script type='text/javascript' src='http://cdnjs.cloudflare.com/ajax/libs/gsap/1.15.0/plugins/ScrollToPlugin.min.js'></script>
<script type='text/javascript' src='http://www.theutcecho.com/wp-content/themes/thevoux-wp/assets/js/vendor.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"http:\/\/www.theutcecho.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theutcecho.com/wp-content/themes/thevoux-wp/assets/js/app.min.js'></script>
<script type='text/javascript' src='http://www.theutcecho.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
</body>
</html>