<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no, shrink-to-fit=no">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta name="apple-touch-fullscreen" content="yes">
	<meta name="HandheldFriendly" content="True">
    <meta name="google-site-verification" content="-pwQ5Dfq8nKCzcufkPggJHpwOJwqchzFlIMpLlQVO3s" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
				<meta property="og:title" content="Student has an out of this world experience working for SpaceX" />
		<meta property="og:description" content="&lt;p&gt;By Chelsea Langley, Staff Writer – For most students, internships probably don’t involve rocket science, but for graduate student Matt Joplin, that was exactly the case. Joplin is an electrical engine&lt;/p&gt;
" />
		<meta property="og:image" content="http://www.theutcecho.com/wp-content/uploads/2016/11/news-200x200.jpg" />
		<meta property="og:url" content="http://www.theutcecho.com/matt-joplins-out-of-this-world-experience-with-spacex/" />
			<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" /><title>Student has an out of this world experience working for SpaceX | The University Echo</title>

<!-- SEO Ultimate (http://www.seodesignsolutions.com/wordpress-seo/) -->
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Student has an out of this world experience working for SpaceX" />
	<meta property="og:url" content="http://www.theutcecho.com/matt-joplins-out-of-this-world-experience-with-spacex/" />
	<meta property="og:image" content="http://www.theutcecho.com/wp-content/uploads/2016/11/news.jpg" />
	<meta property="article:published_time" content="2017-10-20" />
	<meta property="article:modified_time" content="2017-10-20" />
	<meta property="article:author" content="http://www.theutcecho.com/author/kraper/" />
	<meta property="article:section" content="News" />
	<meta property="article:tag" content="engineering" />
	<meta property="article:tag" content="science" />
	<meta property="article:tag" content="space" />
	<meta property="article:tag" content="SpaceX" />
	<meta property="og:site_name" content="The University Echo" />
	<meta name="twitter:card" content="summary" />
<!-- /SEO Ultimate -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The University Echo &raquo; Feed" href="http://www.theutcecho.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The University Echo &raquo; Comments Feed" href="http://www.theutcecho.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The University Echo &raquo; Student has an out of this world experience working for SpaceX Comments Feed" href="http://www.theutcecho.com/matt-joplins-out-of-this-world-experience-with-spacex/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theutcecho.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='amw-galleria-style-css'  href='http://www.theutcecho.com/wp-content/plugins/galleria/galleria/themes/amw-classic/galleria.amw-classic.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='ad-inserter-devices-css'  href='http://www.theutcecho.com/wp-content/plugins/ad-inserter/css/devices.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.theutcecho.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='document-gallery-css'  href='http://www.theutcecho.com/wp-content/plugins/document-gallery/assets/css/style.min.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='thb-foundation-css'  href='http://www.theutcecho.com/wp-content/themes/thevoux-wp/assets/css/foundation.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='http://www.theutcecho.com/wp-content/themes/thevoux-wp/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='http://www.theutcecho.com/wp-content/themes/thevoux-wp/assets/css/app.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-mp-css'  href='http://www.theutcecho.com/wp-content/themes/thevoux-wp/assets/css/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-style-css'  href='http://www.theutcecho.com/wp-content/themes/thevoux-wp/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='http://www.theutcecho.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://www.theutcecho.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='rpf-style-css'  href='http://www.theutcecho.com/wp-content/plugins/recent-posts-slider-responsive/css/style.css?ver=4.8.2' type='text/css' media='all' />
		<script type="text/javascript">
			ajaxurl = typeof(ajaxurl) !== 'string' ? 'http://www.theutcecho.com/wp-admin/admin-ajax.php' : ajaxurl;
		</script>
		<script type='text/javascript' src='http://www.theutcecho.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.theutcecho.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.theutcecho.com/wp-content/plugins/galleria/galleria/galleria-1.2.9.min.js?ver=1.2.9'></script>
<script type='text/javascript' src='http://www.theutcecho.com/wp-content/plugins/galleria/galleria/themes/amw-classic/galleria.amw-classic.js?ver=1.0.3'></script>
<script type='text/javascript' src='http://www.theutcecho.com/wp-content/plugins/recent-posts-slider-responsive/js/jquery.flexisel.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.theutcecho.com/wp-content/themes/thevoux-wp/assets/js/plugins/modernizr.custom.min.js'></script>
<link rel='https://api.w.org/' href='http://www.theutcecho.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theutcecho.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theutcecho.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Crime Log from Oct. 5. to Oct. 11' href='http://www.theutcecho.com/crime-log-form-oct-5-to-oct-11/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://www.theutcecho.com/matt-joplins-out-of-this-world-experience-with-spacex/" />
<link rel='shortlink' href='http://www.theutcecho.com/?p=27160' />
<link rel="alternate" type="application/json+oembed" href="http://www.theutcecho.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theutcecho.com%2Fmatt-joplins-out-of-this-world-experience-with-spacex%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theutcecho.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theutcecho.com%2Fmatt-joplins-out-of-this-world-experience-with-spacex%2F&#038;format=xml" />
<style type="text/css" media="screen"></style><link href='http://fonts.googleapis.com/css?family=PT+Sans:300,400,400italic,500,600,700,900&subset=latin,latin-ext' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Playfair+Display:300,400,400italic,500,600,700,900&subset=latin,latin-ext' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,500,600,700,900&subset=latin,latin-ext' rel='stylesheet' type='text/css'>
<style id='thb-selection' type='text/css'>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</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.theutcecho.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.theutcecho.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><script>
    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r;
        i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
        a = s.createElement(o),
            m = s.getElementsByTagName(o)[0];
        a.async = 1;
        a.src = g;
        m.parentNode.insertBefore(a, m)
    })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

    ga('create', 'UA-91096565-1', 'auto');
    ga('send', 'pageview');
</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-91096565-1', 'auto');
  ga('send', 'pageview');

</script>
</head>
<body class="post-template-default single single-post postid-27160 single-format-standard  wpb-js-composer js-comp-ver-4.8 vc_responsive" data-url="http://www.theutcecho.com" data-themeurl="http://www.theutcecho.com/wp-content/themes/thevoux-wp" data-spy="scroll">

<div id="wrapper">
	<!-- Start Mobile Menu -->
<nav id="mobile-menu">
	<div class="custom_scroll" id="menu-scroll">
		<div>
			<a href="#" class="close">×</a>
			<img src="http://www.theutcecho.com/wp-content/uploads/2016/11/Masthead-FINAL-FINAL.jpg" class="logoimg" alt="The University Echo"/>
						  <ul id="menu-mobile-menu" class="thb-mobile-menu"><li id="menu-item-22339" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-22339"><a href="http://www.theutcecho.com/">Home</a></li>
<li id="menu-item-22340" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-22340"><a href="http://www.theutcecho.com/about/">About</a></li>
<li id="menu-item-22344" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22344"><a href="http://www.theutcecho.com/category/features/">Features</a></li>
<li id="menu-item-22345" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22345"><a href="http://www.theutcecho.com/category/news/">News</a></li>
<li id="menu-item-22346" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22346"><a href="http://www.theutcecho.com/category/opinion/">Opinion</a></li>
<li id="menu-item-22347" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22347"><a href="http://www.theutcecho.com/category/sports/">Sports</a></li>
<li id="menu-item-22343" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22343"><a href="http://www.theutcecho.com/category/espanol/">Español</a></li>
<li id="menu-item-22342" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22342"><a href="http://www.theutcecho.com/category/archives/">Archives</a></li>
<li id="menu-item-22367" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-22367"><a href="http://www.theutcecho.com/about/">About Us</a></li>
<li id="menu-item-22372" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-22372"><a href="http://www.theutcecho.com/contact-advanced/">Contact Us</a></li>
</ul>					
			<div class="menu-footer">
				<p>Copyright © 2017 UTC Echo, All rights Reserved.</p>			</div>
		</div>
	</div>
</nav>
<!-- End Mobile Menu -->	
	<!-- Start Content Container -->
	<section id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		
<!-- Start Header -->
<div class="header_container">
	<header class="header style1" role="banner">
		<div class="header_top">
			<div class="row full-width-row">
				<div class="small-1 medium-2 columns toggle-holder">
					<div>
						<a href="#" class="mobile-toggle ">
							<div>
								<span></span><span></span><span></span>
							</div>
						</a>
						<a href="http://www.theutcecho.com" class="logolink" title="The University Echo"><img src="http://www.theutcecho.com/wp-content/uploads/2016/11/Masthead-FINAL-FINAL.jpg" class="logofixed" alt="The University Echo"/></a>
					</div>
				</div>
				<div class="small-6 medium-4 columns logo text-center" style="width:65%;" >
					<h6 id="page-title">Student has an out of this world...</h6>					<a href="http://www.theutcecho.com" class="logolink" title="The University Echo">
						<img src="http://www.theutcecho.com/wp-content/uploads/2016/11/Masthead-FINAL-FINAL.jpg" class="logoimg" alt="The University Echo"/>
					</a>
				</div>
				<div class="small-1 medium-2 columns social-holder style2">
					<div>
								<a href="https://www.facebook.com/UTCEcho" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/UTC_Echo" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
				<a href="https://www.instagram.com/utc_echo/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
							<a href="#" class="soundcloud icon-1x" target="_blank"><i class="fa fa-soundcloud"></i></a>
										 	<aside id="quick_search">
		<svg version="1.1" id="search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			 width="20px" height="20px" viewBox="0 0 20 20" enable-background="new 0 0 20 20" xml:space="preserve">
				<path d="M19.769,18.408l-5.408-5.357c1.109-1.364,1.777-3.095,1.777-4.979c0-4.388-3.604-7.958-8.033-7.958
					c-4.429,0-8.032,3.57-8.032,7.958s3.604,7.958,8.032,7.958c1.805,0,3.468-0.601,4.811-1.6l5.435,5.384
					c0.196,0.194,0.453,0.29,0.71,0.29c0.256,0,0.513-0.096,0.709-0.29C20.16,19.426,20.16,18.796,19.769,18.408z M2.079,8.072
					c0-3.292,2.703-5.97,6.025-5.97s6.026,2.678,6.026,5.97c0,3.292-2.704,5.969-6.026,5.969S2.079,11.364,2.079,8.072z"/>
		</svg>
		<!-- Start SearchForm -->
		<form method="get" class="searchform" role="search" action="http://www.theutcecho.com/">
		    <fieldset>
		    	<input name="s" type="text" class="s" placeholder="Search">
		    </fieldset>
		</form>
		<!-- End SearchForm -->
	</aside>
											</div>
				</div>
			</div>
			<span class="progress"></span>
		</div>
		<nav id="full-menu" role="navigation">
						  <ul id="menu-navigation-2" class="full-menu nav"><li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47"><a href="http://www.theutcecho.com/category/news/">News</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44"><a href="http://www.theutcecho.com/category/features/">Features</a>


<ul class="sub-menu ">
	<li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110"><a href="http://www.theutcecho.com/category/features/campus-events/">Campus Events</a></li>
	<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="http://www.theutcecho.com/category/features/critics-corner/">Critic&#8217;s Corner</a></li>
</ul>
</li>
<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52"><a href="http://www.theutcecho.com/category/sports/">Sports</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48"><a href="http://www.theutcecho.com/category/opinion/">Opinion</a>


<ul class="sub-menu ">
	<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"><a href="http://www.theutcecho.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"><a href="http://www.theutcecho.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="http://www.theutcecho.com/category/opinion/commentaries/">Commentaries</a></li>
</ul>
</li>
<li id="menu-item-7907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7907"><a href="http://www.theutcecho.com/category/espanol/">Español</a></li>
<li id="menu-item-17383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17383"><a href="http://www.theutcecho.com/archives/">Archives</a></li>
<li id="menu-item-22382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22382"><a href="http://www.theutcecho.com/about/">About Us</a></li>
<li id="menu-item-22373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22373"><a href="http://www.theutcecho.com/contact-advanced/">Contact Us</a></li>
</ul>					</nav>
	</header>
</div>
<!-- End Header -->		<div role="main" class="cf"><div id="infinite-article" data-infinite="on">
			<div class="post-detail-row">
	<div class="row" data-equal=">.columns">
		<div class="small-12 medium-12 large-8  columns">
			<article itemscope itemtype="http://schema.org/Article" class="post post-detail post-27160 type-post status-publish format-standard has-post-thumbnail hentry category-news tag-engineering tag-science tag-space tag-spacex" id="post-27160" role="article" data-id="27160" data-url="http://www.theutcecho.com/matt-joplins-out-of-this-world-experience-with-spacex/">
								<aside class="post-meta cf"><a href="http://www.theutcecho.com/category/news/" rel="category tag" class="cat-news">News</a></aside>
								<header class="post-title entry-header">
											<h1 class="entry-title" itemprop="headline">Student has an out of this world experience working for SpaceX</h1>									</header>
				<aside class="post-author">
					<time class="time" datetime="2017-10-20T15:00:38+00:00" itemprop="datePublished" content="2017-10-20T15:00:38+00:00">7 hours ago</time> <em>by</em> <a href="http://www.theutcecho.com/author/kraper/" title="Posts by Kirsten Raper" rel="author">Kirsten Raper</a>				</aside>
				 		<aside class="share-article hide-on-print fixed-me hide-for-small">
				<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.theutcecho.com%2Fmatt-joplins-out-of-this-world-experience-with-spacex%2F" class="boxed-icon facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=Student+has+an+out+of+this+world+experience+working+for+SpaceX&url=http%3A%2F%2Fwww.theutcecho.com%2Fmatt-joplins-out-of-this-world-experience-with-spacex%2F&via=UTC_Echo" class="boxed-icon twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
						<a href="http://plus.google.com/share?url=http://www.theutcecho.com/matt-joplins-out-of-this-world-experience-with-spacex/" class="boxed-icon google-plus social"><i class="fa fa-google-plus"></i><span>0</span></a>
						<a href="http://pinterest.com/pin/create/link/?url=http://www.theutcecho.com/matt-joplins-out-of-this-world-experience-with-spacex/&amp;media=http://www.theutcecho.com/wp-content/uploads/2016/11/news.jpg" class="boxed-icon pinterest social" nopin="nopin" data-pin-no-hover="true"><i class="fa fa-pinterest"></i><span>0</span></a>
				<a href="http://www.theutcecho.com/matt-joplins-out-of-this-world-experience-with-spacex/" class="boxed-icon comment"><span>0</span></a>
	</aside>
					<div class="post-content-container">
										<div class="post-content entry-content cf" data-first="B" itemprop="articleBody">
						<p><span style="font-weight: 400;">By Chelsea Langley, Staff Writer –</span></p>
<p><span style="font-weight: 400;">For most students, internships probably don’t involve rocket science, but for graduate student Matt Joplin, that was exactly the case. </span></p>
<p><span style="font-weight: 400;">Joplin is an electrical engineering graduate student from Chattanooga, and in May he completed a paid internship at SpaceX, which is a rocket manufacturing and space exploration technologies company founded by Elon Musk. The goal of the company is to enable people to live on other planets. </span></p>
<p><span style="font-weight: 400;"> “I’ve loved space for the longest time. I’ve always been inspired by NASA and I have been watching SpaceX launches for years before I even had this opportunity,” said Joplin. “I knew I was going to have hands on experience and work with some of the greatest minds. Why wouldn’t I take that opportunity?”</span></p>
<p><span style="font-weight: 400;">Joplin’s adviser and Assistant Professor of Electrical Engineering, Daniel Loveless, helped Joplin land the role at SpaceX. </span></p>
<p><span style="font-weight: 400;">“I met the manager who hired him at a conference a few months before he started and I knew that he was looking for qualified people,” said Loveless. “We talked and then over the next couple of months Matt and I did some targeted training on some things I thought would be useful in the field and then he went through the interview process and at that point it was in his hands.”</span></p>
<p><span style="font-weight: 400;">Joplin hopes to return to SpaceX after he completes his master’s degree. He is currently working on his thesis project in which he’s studying how radiation affects complex electronic systems. Through his thesis, Joplin hopes to find ways to make these systems more reliable when they’re placed in harsh environments like space.</span></p>
<p><span style="font-weight: 400;">“I know there are a lot of people who might be interested in getting an internship with SpaceX and they might wonder how to do it, and it isn’t what everyone might think,” said Joplin. “It’s not all about getting 4.0s. It’s stretching yourself from theory of how to do something past the barrier of bringing it into a physical aspect.&#8221;</span></p>
<p><span style="font-weight: 400;">“Not that grades or knowing the material aren&#8217;t important, but it matters more if you’ve actually done something and you can demonstrate it. I honestly think that’s the most important thing if you want to end up there.”</span></p>
						
																														<footer class="article-tags entry-footer">
							<strong>Tags:</strong> 
							<a href="http://www.theutcecho.com/tag/engineering/" title="">engineering</a>, <a href="http://www.theutcecho.com/tag/science/" title="">science</a>, <a href="http://www.theutcecho.com/tag/space/" title="">space</a>, <a href="http://www.theutcecho.com/tag/spacex/" title="">SpaceX</a>						</footer>
												 
						<div class="category_container author-information">
							<div class="inner">
								<section id="authorpage" class="authorpage">
										<img src="http://www.theutcecho.com/wp-content/uploads/2017/09/1810783forweb-1.jpg" width="164" height="115" alt="Kirsten Raper" class="avatar avatar-164 wp-user-avatar wp-user-avatar-164 alignnone photo" />	<div class="author-content">
		<h1><a href="http://www.theutcecho.com/author/kraper/">Kirsten Raper</a></h1>
					<h4>News Editor</h4>
				<p>Kirsten is an English major with a minor in Communication. In her spare time she enjoys reading, writing, and going to concerts.</p>
									</div>
									</section>
							</div>
						</div>
											</div>
					<div class="cf"></div>
				</div>
				 		<aside class="share-article hide-on-print show-for-small">
				<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.theutcecho.com%2Fmatt-joplins-out-of-this-world-experience-with-spacex%2F" class="boxed-icon facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=Student+has+an+out+of+this+world+experience+working+for+SpaceX&url=http%3A%2F%2Fwww.theutcecho.com%2Fmatt-joplins-out-of-this-world-experience-with-spacex%2F&via=UTC_Echo" class="boxed-icon twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
						<a href="http://plus.google.com/share?url=http://www.theutcecho.com/matt-joplins-out-of-this-world-experience-with-spacex/" class="boxed-icon google-plus social"><i class="fa fa-google-plus"></i><span>0</span></a>
						<a href="http://pinterest.com/pin/create/link/?url=http://www.theutcecho.com/matt-joplins-out-of-this-world-experience-with-spacex/&amp;media=http://www.theutcecho.com/wp-content/uploads/2016/11/news.jpg" class="boxed-icon pinterest social" nopin="nopin" data-pin-no-hover="true"><i class="fa fa-pinterest"></i><span>0</span></a>
				<a href="http://www.theutcecho.com/matt-joplins-out-of-this-world-experience-with-spacex/" class="boxed-icon comment"><span>0</span></a>
	</aside>
				</article>
						<!-- Start #comments -->
			<section id="comments" class="cf full">
				<div class="post-content-container">
<div class="commentlist_parent">
	<a href="#" id="comment-button">
		No Comments Yet	</a>


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/matt-joplins-out-of-this-world-experience-with-spacex/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.theutcecho.com/wp-comments-post.php" method="post" id="form-comment" class="comment-form">
				<p class="comment-notes">Your email address will not be published.</p><div class="row"><div class="small-12 columns"><textarea name="comment" id="comment" rows="10" cols="58" placeholder="Your Comment"></textarea></div></div><p class="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p><div class="row"><div class="small-12 medium-6 columns"><input id="author" name="author" type="text" value="" size="30" placeholder="Name"/></div>
<div class="small-12 medium-6 columns"><input id="email" name="email" type="text" value="" size="30" placeholder="Email" /></div>
<div class="small-12 columns"><input name="url" size="30" id="url" value="" type="text" placeholder="Website"/></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='27160' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6db2191a97" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="219"/></p>			</form>
			</div><!-- #respond -->
		</div>
</div>			</section>
			<!-- End #comments -->
										<!-- Start Related Posts -->
<div class="row post">
	<aside class="small-12 columns post-content related">
		<h4><strong>Related News</strong></h4>
		<div class="row relatedposts hide-on-print" data-equal=">.columns">
		               
		    <div class="small-6 medium-4 columns">
		    	<article itemscope itemtype="http://schema.org/Article" class="post mega-menu-post post-24841 type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-news-3 category-top-news-14 category-top-stories tag-bo-watson tag-jacqui-helbert tag-kevin-brooks tag-mike-bell tag-safe tag-student-activists-for-equality tag-todd-gardenhire tag-wutc" id="post-24841" role="article">
	<meta itemprop="datePublished" content="2017-03-29T18:22:06+00:00"/>
	<figure class="post-gallery">
		<a href="http://www.theutcecho.com/safe-leads-protest-outside-founders-hall-over-jacqui-helberts-termination/" title="SAFE leads protest outside Founders Hall over Jacqui Helbert&#8217;s termination">
			<img width="240" height="150" src="http://www.theutcecho.com/wp-content/uploads/2017/03/UTC-protest-Web-240x150.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" itemprop="image" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://www.theutcecho.com/safe-leads-protest-outside-founders-hall-over-jacqui-helberts-termination/" title="SAFE leads protest outside Founders Hall over Jacqui Helbert&#8217;s termination">SAFE leads protest outside Founders Hall over Jacqui Helbert&#8217;s termination</a></h6>
	</header>
</article>		    </div>
		               
		    <div class="small-6 medium-4 columns">
		    	<article itemscope itemtype="http://schema.org/Article" class="post mega-menu-post post-3704 type-post status-publish format-standard has-post-thumbnail hentry category-news tag-construction" id="post-3704" role="article">
	<meta itemprop="datePublished" content="2012-11-29T10:55:54+00:00"/>
	<figure class="post-gallery">
		<a href="http://www.theutcecho.com/uc-cafeteria-to-be-renovated/" title="UC cafeteria to be renovated">
			<img width="200" height="150" src="http://www.theutcecho.com/wp-content/uploads/2016/11/news.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" itemprop="image" srcset="http://www.theutcecho.com/wp-content/uploads/2016/11/news.jpg 800w, http://www.theutcecho.com/wp-content/uploads/2016/11/news-768x576.jpg 768w" sizes="(max-width: 200px) 100vw, 200px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://www.theutcecho.com/uc-cafeteria-to-be-renovated/" title="UC cafeteria to be renovated">UC cafeteria to be renovated</a></h6>
	</header>
</article>		    </div>
		               
		    <div class="small-6 medium-4 columns">
		    	<article itemscope itemtype="http://schema.org/Article" class="post mega-menu-post post-6430 type-post status-publish format-standard has-post-thumbnail hentry category-news tag-sga" id="post-6430" role="article">
	<meta itemprop="datePublished" content="2013-04-10T17:28:50+00:00"/>
	<figure class="post-gallery">
		<a href="http://www.theutcecho.com/sga-report-april-11-2013/" title="SGA Report: April 11, 2013">
			<img width="200" height="150" src="http://www.theutcecho.com/wp-content/uploads/2016/11/news.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" itemprop="image" srcset="http://www.theutcecho.com/wp-content/uploads/2016/11/news.jpg 800w, http://www.theutcecho.com/wp-content/uploads/2016/11/news-768x576.jpg 768w" sizes="(max-width: 200px) 100vw, 200px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://www.theutcecho.com/sga-report-april-11-2013/" title="SGA Report: April 11, 2013">SGA Report: April 11, 2013</a></h6>
	</header>
</article>		    </div>
		  		</div>
	</aside>
</div>
<!-- End Related Posts -->					</div>
					<aside class="sidebar small-12 medium-4 columns">
	<div class="sidebar_inner fixed-me style1">
			</div>
</aside>		 	</div>
	</div>	</div>
		</div><!-- End role["main"] -->

		<!-- Start Footer -->
	<!-- Please call pinit.js only once per page -->
	<footer id="footer" role="contentinfo">
	  	<div class="row no-padding " data-equal=">.columns">
	  				    <div class="small-12 medium-4 columns">
		    	<div id="nav_menu-5" class="widget cf widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-22321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-22321"><a href="http://www.theutcecho.com/">Home</a></li>
<li id="menu-item-22240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22240"><a href="http://www.theutcecho.com/about/">About Us</a></li>
<li id="menu-item-22235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22235"><a href="http://www.theutcecho.com/category/features/">Features</a></li>
<li id="menu-item-22236" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22236"><a href="http://www.theutcecho.com/category/news/">News</a></li>
<li id="menu-item-22237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22237"><a href="http://www.theutcecho.com/category/opinion/">Opinion</a></li>
<li id="menu-item-22238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22238"><a href="http://www.theutcecho.com/category/sports/">Sports</a></li>
<li id="menu-item-22234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22234"><a href="http://www.theutcecho.com/category/espanol/">Español</a></li>
<li id="menu-item-22233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22233"><a href="http://www.theutcecho.com/category/archives/">Archives</a></li>
<li id="menu-item-22374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22374"><a href="http://www.theutcecho.com/contact-advanced/">Contact Us</a></li>
</ul></div></div>		    </div>
		    <div class="small-12 medium-4 columns">
		    	<div id="text-16" class="widget cf widget_text">			<div class="textwidget"><p>&nbsp;</p>
<p><img src="http://www.theutcecho.com/wp-content/uploads/2016/11/Masthead-FINAL-FINAL.jpg" height="75" width="270" style="display: block; margin: 0 auto 20px;" /></p>
<p class="text-center" style="font-size:13px; color: #767676;""><a href="https://www.utc.edu/" target="_blank">Click here</a> to visit The University of Tennessee Chattanooga's website.</p>
<p><small>FOLLOW US ON</small><br />
<a href="https://www.facebook.com/UTCEcho" class="boxed-icon fill facebook icon-3x"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/UTC_Echo" class="boxed-icon fill twitter icon-3x"><i class="fa fa-twitter"></i></a><a href="https://www.instagram.com/utc_echo/" class="boxed-icon fill instagram icon-3x"><i class="fa fa-instagram"></i></a></p>
</div>
		</div>		    </div>
		    <div class="small-12 medium-4 columns">
		        <div id="text-18" class="widget cf widget_text">			<div class="textwidget"></div>
		</div>		    </div>
		    	    </div>
	</footer>
	<!-- End Footer -->
			<!-- Start Sub-Footer -->
	<aside id="subfooter">
		<div class="row">
			<div class="small-12 columns">
									<p>Copyright ©2017, UTC Echo. All Rights Reserved.</p>
							</div>
		</div>
	</aside>
	<!-- End Sub-Footer -->
				<a href="#" id="scroll_totop"></a>
		</section> <!-- End #content-container -->
</div> <!-- End #wrapper -->
<div id="thbSelectionSharerPopover" class="thb-selectionSharer" data-appid="" data-user="UTC_Echo">
  <div id="thb-selectionSharerPopover-inner">
    <ul>
    	                </ul>
  </div>
</div>
<div id="su-footer-links" style="text-align: center;"></div>		<script type="text/javascript">
			ajaxurl = typeof(ajaxurl) !== 'string' ? 'http://www.theutcecho.com/wp-admin/admin-ajax.php' : ajaxurl;
		</script>
		<script type='text/javascript' src='http://www.theutcecho.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.theutcecho.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.theutcecho.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theutcecho.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript' src='http://www.theutcecho.com/wp-content/plugins/document-gallery/assets/js/gallery.min.js?ver=4.3.1'></script>
<script type='text/javascript' src='http://cdnjs.cloudflare.com/ajax/libs/gsap/1.15.0/TweenMax.min.js'></script>
<script type='text/javascript' src='http://cdnjs.cloudflare.com/ajax/libs/gsap/1.15.0/plugins/ScrollToPlugin.min.js'></script>
<script type='text/javascript' src='http://www.theutcecho.com/wp-content/themes/thevoux-wp/assets/js/vendor.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"http:\/\/www.theutcecho.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theutcecho.com/wp-content/themes/thevoux-wp/assets/js/app.min.js'></script>
<script type='text/javascript' src='http://www.theutcecho.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
</body>
</html>